Article ID: 1336, created on Mar 10, 2009, last review on May 9, 2014

  • Applies to:
  • Plesk 12.0 for Linux
  • Plesk 11.0 for Linux
  • Plesk Sitebuilder for Linux/Unix

Síntomas

Compruebe la versión de PHP y la lista de módulos activados desde el shell del root. Generalmente, la ejecución de estos comandos debería mostrar una salida:

# php -v
# php -m

Si existe algún problema no se generará ninguna salida o se producirá un error de segmentación.




Causa

La extensión del cargador PHP IonCube se ha incluido numerosas veces o no está en el orden correcto.

Resolución

Busque todas las entradas del cargador IonCube en los archivo de configuración .ini de PHP ejecutando el comando:

# grep -iR ioncube /etc/php*

Compruebe que:
1) sólo se ha incluido un cargador IonCube,
2) este corresponde con su versión de PHP, puede comentar todas las entradas de IonCube hacia fuera y comprobar la versión de PHP con 'php -v'.
3) este está incluido antes de las demás extensiones Zend.

fad6dc0c8e983c17ae70a51ac7952cd0 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 29d1e90fd304f01e6420fbe60f66f838 d055be4fdc562a8ecb8e6d0bf419f946 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7 aea4cd7bfd353ad7a1341a257ad4724a 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF