Article ID: 1343, created on Apr 27, 2009, last review on Aug 12, 2014

  • Applies to:
  • Plesk 8.x for Linux/Unix

Resolución

Compruebe que Parallels Plesk Panel soporta el navegador que está usando. Encontrará esta información en la página de requisitos del producto de www.parallels.com.

En el caso de la versión actual de Parallels Plesk Panel, la página es http://sp.parallels.com/products/plesk/reqs/.

b8ef5052d936e902043e41759118114e 29d1e90fd304f01e6420fbe60f66f838 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF