Article ID: 1439, created on Jul 28, 2009, last review on Apr 25, 2014

  • Applies to:
  • Plesk for Linux/Unix

Resolución

Este error significa que un programa (SOME_BINARY) no puede cargar la biblioteca dinámica (SOME_LIBRARY). Por ejemplo:

/usr/libexec/ld-elf.so.1: Shared object "libcrypt.so.2" not found, required by "owsadm.exe"

Este mensaje indica que owsadm.exe no puede encontrar la biblioteca libcrypt.so.2 porque esta ha sido eliminada. Para resolver este problema, restaure el archivo no encontrado. Puede copiarlo de otro servidor que tenga instalada la misma versión de paquete y SO o volver a instalar el paquete al que pertenece el archivo no encontrado. Puede encontrar el nombre de un paquete ejecutando:

SOs basados en RPM:
# rpm -qf /PATH_TO_SOME_LIBRARY

FreeBSD:
# pkg_info -W /PATH_TO_SOME_LIBRARY 

SOs basados en Deb:
# dpkg -S /PATH_TO_SOME_LIBRARY 

29d1e90fd304f01e6420fbe60f66f838 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF