Article ID: 1546, created on Feb 4, 2009, last review on Apr 23, 2012

  • Applies to:
  • Plesk for Linux/Unix

Resolución

Microsoft FrontPage Server Extensions (FPSE) para UNIX ya no se puede descargar ni distribuirse, conforme a http://www.rtr.com/fpsupport/fp2000license.htm

Parallels no crea ni proporciona mod_frontpage desde Parallels Plesk Panel 8.1.0, ya que el anterior fabricante de FPSE prohibía estrictamente la distribución de extensiones a partir de junio del 2006. Encontrará el mensaje de aviso "FrontPage Server Extensions ya no se incluyen en Parallels Plesk Panel" en las notas de la versión de todas las versiones de Parallels Plesk Panel a partir de la v8.1.0.

Parallels no realiza análisis de compatibilidad ni QA de versiones de Parallels Plesk Panel con FPSE y no soporta FPSE desde versiones anteriores de Parallels Plesk Panel y FPSE instalado de forma manual desde fuentes de terceros en las versiones nuevas de Parallels Plesk Panel.

La habilidad para administrar FrontPage no fue eliminada del GUI de Parallels Plesk Panel ni del código del motor, con lo que si realiza una actualización desde una versión anterior de Parallels Plesk Panel, el mod_frontpage (desde builds anteriores de Parallels Plesk Panel) instalado anteriormente seguirá funcionando correctamente durante un tiempo. Puede tardar un poco en llegar el momento en que el módulo antiguo pase a ser incompatible con las actualizaciones del servidor web apache  y/o las actualizaciones de las librerías de sistema y/o las actualizaciones de Parallels Plesk Panel.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF