Article ID: 1727, created on Mar 9, 2009, last review on Aug 12, 2014

  • Applies to:
  • Plesk

Resolución

Las versiones 7.5 y 8.x de Parallels Plesk Panel usen formatos de copia de seguridad distintos, por lo que no podrá restaurar un vocaldo realizado con las Utilidades de Copia de Seguridad de Parallels Plesk Panel 7.5 en un sistema Parallels Plesk Panel 8.x.

A partir de Parallels Plesk Panel 8.1.1, dispone de soporte para archivos de backup con formato antiguo de Parallels Plesk Panel 7.5.4. Puede usar la utilidad backup-convert para convertir las copias de seguridad creadas con Parallels Plesk Panel 7.5.4 al nuevo formato de Parallels Plesk Panel 8. Encontrará la utilidad en $PRODUCT_ROOT/bin/backup-convert de la instalación de Parallels Plesk Panel 8 (debe tener instalado el paquete psa-backup-manager).

Para convertir una copia de seguridad de Parallels Plesk Panel 7.5 al formato de Parallels Plesk Panel 8, use el siguiente comando:

~# $PRODUCT_ROOT/bin/backup-convert convert --output OUTPUT_8_DUMP SOURCE_7.5_DUMP

Información Adicional

Si obtiene el siguiente error durante la conversión de la copia de seguridad:

Unexpected XSLT element 'param'.
runtime error: file /usr/local/psa/admin/share/backup_convert/backup-convert.xsl line 283 element param
Unexpected XSLT element 'param'.
runtime error: file /usr/local/psa/admin/share/backup_convert/backup-convert.xsl line 286 element choose
Variable 'no_name' has not been declared.


Actualice Parallels Plesk Panel a la versión 8.2, ya que en esta versión se ha fijado este problema relacionado con la conversión de copias de seguridad.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF