Article ID: 1762, created on Jan 27, 2009, last review on May 11, 2014

  • Applies to:
  • Plesk 8.x for Linux/Unix


Si intentar actualizar el paquete libapache2-mod-php4 a libapache-mod-php5, apt-get intenta eliminar el paquete psa y todas sus dependencias, de acuerdo con la lista de dependencias de psa-php4-configurator:

# apt-get install libapache2-mod-php5

    Reading Package Lists... Done
    Building Dependency Tree... Done
    Suggested packages:
    The following packages will be REMOVED:
      libapache2-mod-php4 libpam-plesk psa psa-api psa-horde psa-hotfix3 psa-hotfix4 psa-hotfix5 psa-hotfix6     psa-imp psa-php4-configurator
    The following NEW packages will be installed:


Para resolver esta incidencia, debe instalar psa-php5-configurator así como:
# apt-get install psa-php5-configurator libapache2-mod-php5

Este paquete está disponible en el repositorio Debian de Parallels Plesk Panel en 'dist-*/contrib/'.

Puede descargarlo de forma manual en o configurar el repositorio Debian:

deb<versnion> <codename> all

Por ejemplo, para Parallels Plesk Panel 8.2.1 y Debian 4:

deb etch all

b8ef5052d936e902043e41759118114e a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF