Article ID: 1792, created on Apr 3, 2009, last review on May 3, 2014

  • Applies to:
  • Plesk for Linux/Unix

Resolución

A partir de la versión 8.1, Parallels Plesk Panel soporta totalmente MySQL 5. Esto significa que no existe ningún punto en el código de Parallels Plesk Panel que entre en conflicto con MySQL 5. Así, si reemplaza MySQL4 por MySQL 5, esto no afectará al propio Parallels Plesk Panel y todas las peticiones SQL que envíe Parallels Plesk Panel a MySQL serán procesadas sin ningún tipo de problema. No existe ninguna dependencia que no permita instalar MySQL 5.

Si está utilizando una versión de Parallels Plesk Panel anterior a la 8.1, primero actualice a la versión 8.1 y entonces actualice MySQL. De lo contrario, si actualiza a MySQL 5 en un servidor que ejecute un Parallels Plesk Panel 8.0.x o anterior, puede experimentar problemas en el funcionamiento de Parallels Plesk Panel y la actualización a versines más recientes.

Use el MySQL 5 presente en la distribución del SO e instálelo a través del administrador de paquetes del SO para así evitar posibles conflictos de dependencia.

29d1e90fd304f01e6420fbe60f66f838 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF