Article ID: 194, created on Feb 10, 2009, last review on Apr 29, 2014

  • Applies to:
  • Plesk 7.5.x Reloaded
  • Plesk 7.1.x Reloaded
  • Plesk 7.0.x
  • Plesk 6.x
  • Plesk 5.x

Resolución

Parallels Plesk Panel utiliza Suexec como wrapper CGI para la seguridad. El wrapper suexec evita que el script CGI pueda tener permisos definidos a más de 755. Además, el script debe tener indicado el propietario y el grupo a través de la directiva SuexecUserGroup para el dominio apropiado. En Parallels Plesk Panel, este usuario es el usuario FTP del dominio actual y el grupo siempre es 'psacln'.

Puede obtener más información sobre suexec en: http://httpd.apache.org/docs/suexec.html#model

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 aa571057eefb4e790d223bad9e05ace1 097728dc0a325f6309aa7a3997d4cacc 6ef964a54451eeb60b9cce8b8001a1d4 5778c2b4a3885c30396ddfa598ae90e9 d3cd9f1770da96e5b5046d20def9f8eb 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF