Article ID: 2115, created on Mar 30, 2009, last review on Apr 23, 2012

  • Applies to:
  • Plesk for Linux/Unix

Síntomas

Cuando ejecuto el actualizado desde el CP de Parallels Plesk Panel o el autoinstalador desde la línea de comandos aparece el siguiente error:

    Warning: Error: There is no release with ID PLESK_X_X_X

Donde PLESK_X_X_X es una versión de Parallels Plesk Panel, por ejemplo PLESK_8_0_1.

Causa

Este mensaje significa que el auto instalador que está usando no está actualizado y que por este motivo no puede encontrar la información esperada en autoinstall.plesk.com.

Resolución

Descargue e instale la versión más reciente del autoinstalador para su sistema operativo desde la sección de descargas de Parallels Plesk Panel en http://www.parallels.es y ejecute la actualización de nuevo.

Si va a actualizar un Parallels Plesk Panel en FreeBSD, siga las indicaciones detalladas en el artículo 2117.

29d1e90fd304f01e6420fbe60f66f838 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF