Article ID: 2149, created on Aug 20, 2009, last review on Apr 17, 2012

  • Applies to:
  • Plesk 9.x for Linux/Unix
  • Plesk 8.x for Linux/Unix
  • Plesk 7.5.x Reloaded
  • Plesk 7.1.x Reloaded
  • Plesk 7.0.x
  • Virtuozzo containers for Linux

Síntomas

Se ha eliminado una IP del VE, pero si voy a Servidor -> Direcciones IP en el panel de control de Parallels Plesk Panel, la dirección IP sigue apareciendo y está marcada como no encontrada en el sistema.

Causa

En este momento, Parallels Plesk Panel no permite administrar direcciones IP en el VE. Esta funcionalidad se añadirá en las próximas versiones de Parallels Plesk Panel.

Resolución

En primer lugar, compruebe que no hay ningún dominio alojado en esta IP y que esta no se ha añadido al inventario de IPs de ningún cliente. Entonces intente eliminarla de la consola root ejecutando el siguiente comando (reemplace IP_ADDRESS por la IP real):

/usr/local/psa/bin/ipmanage.sh -r IP_ADDRES

Información Adicional

Estas direcciones IP también pueden eliminarse de la base de datos de PSA manualmente. En primer lugar compruebe que no hay ningún dominio alojado en esta IP y que esta no se ha añadido al inventario de IPs de ningún cliente.  Una vez realizadas estas comprobaciones, ejecute la consulta MySQL tal y como puede ver en el siguiente ejemplo (reemplace IP_ADDRESS por la IP real):

# mysql -uadmin -p`cat /etc/psa/.psa.shadow` -Dpsa -e "delete from IP_Addresses where ip_address = 'IP_ADDRESS';"

29d1e90fd304f01e6420fbe60f66f838 a914db3fdc7a53ddcfd1b2db8f5a1b9c e8e50b42231236b82df27684e7ec0beb d02f9caf3e11b191a38179103495106f 56797cefb1efc9130f7c48a7d1db0f0c 2897d76d56d2010f4e3a28f864d69223 b8ef5052d936e902043e41759118114e aa571057eefb4e790d223bad9e05ace1 097728dc0a325f6309aa7a3997d4cacc 6ef0db7f1685482449634a455d77d3f4 d3cd9f1770da96e5b5046d20def9f8eb

Email subscription for changes to this article
Save as PDF