Article ID: 2159, created on Jan 25, 2009, last review on Aug 12, 2014

  • Applies to:
  • Plesk 8.2 for Windows
  • Plesk 8.1 for Windows
  • Plesk 7.6 for Windows

Síntomas

Esta vulnerabilidad permite a los atacantes anónimos poner en riesgo la seguridad de los servidores Parallels Plesk Panel.

Resolución

Descargue el siguiente archivo:

Para Parallels Plesk Panel 7.6.1

http://download1.swsoft.com/Plesk/Autoupdate/Windows/7.6.1/123413/auth.php3


Para Parallels Plesk Panel 8.1.0

http://download1.swsoft.com/Plesk/Autoupdate/Windows/8.1.0/123413/auth.php3


Para Parallels Plesk Panel 8.1.0.3

http://download1.swsoft.com/Plesk/Autoupdate/Windows/8.1.0.3/123413/auth.php3


Para Parallels Plesk Panel 8.1.1.2

http://download1.swsoft.com/Plesk/Autoupdate/Windows/8.1.1.2/123413/auth.php3


Para Parallels Plesk Panel 8.2

http://download1.swsoft.com/Plesk/Autoupdate/Windows/8.2.0/123413/auth.php3

y guárdelo en la carpeta %plesk_dir%\admin\auto_prepend.

Importante: Rogamos lea el artículo sobre cómo instalar parches de Parallels Plesk Panel de forma correcta.

No es neceario realizar ninguna otra acción. Ahora Parallels Plesk Panel es seguro.

Información adicional

Las versiones de Parallels Plesk Panel anteriores a la versión 7.6.1 deben actualizarse a la versión más reciente y aplicarle el parche correspondiente.

En este artículo se detalla cómo corregir la vulnerabilidad en Parallels Plesk Panel 8.6, 9.3 y 9.5 para Windows.

 En este artículo se describe cómo corregir la vulnerabilidad transversal de directorios en Horde Framework.

[FIX] Para corregir la vulnerabilidad de la inyección SQL para versiones anteriores de Parallels Plesk Panel para Linux, consulte este artículo.

 

a914db3fdc7a53ddcfd1b2db8f5a1b9c b23c51a6195823476e308cc12db2be0e 85a92ca67f2200d36506862eaa6ed6b8 c45acecf540ecd42a4bbfb242ce02b1d c0c38d2367acfa8909699e0b34b01dea 7000fbc03a7e92b93bc676a7c04a4ce6 e115c1a9652baf38f4af4f18d5b7ac6e 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF