Article ID: 2201, created on Mar 30, 2009, last review on Apr 26, 2014

  • Applies to:
  • Plesk for Linux/Unix

Síntomas

Cuando ejecuto el autoinstalador de actualizaciones de Parallels Plesk Panel, recibo un error como:

There was an error downloading: http://autoinstall.plesk.com/PSA_8....919.15.i586.hdr
An error has occurred: exceptions.UnboundLocalError
See /var/log/up2date for more information


También puede ser un error de tipo 'archivo no encontrado', como por ejemplo:

An HTTP error occurred:
URL: http://autoinstall.plesk.com/PSA_8.1.1//headers/header.info
Status Code: 404
Error Message: Not Found
Filefetcher: get file PSA_8.2.0/plesk-8.2.0-rhel4-i386.inf3
ERROR: The up2date utility failed to install the required packages.

Causa

Esto sucede cuando se realiza una búsqueda de actualizaciones en los repositorios de Parallels Plesk Panel.

Resolución

Elimine o ponga entre comentario todos los registros relacionados con Parallels Plesk Panel que contengan  'autoinstall.plesk.com' del archivo /etc/sysconfig/rhn/sources, vuelva a ejecutar el autoinstalador y sólo se volverán a añadir las fuentes Parallels requeridas de forma automática.

29d1e90fd304f01e6420fbe60f66f838 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF