Article ID: 3543, created on Jan 26, 2009, last review on Apr 25, 2014

  • Applies to:
  • Plesk 8.3 for Linux/Unix

Síntomas

Ejecuto la actualización usando el Autoinstalador pero esta se detiene, mostrando el error, incluso cuando la licencia está actualizada:

ERROR: Error al comprobar si hay una nueva llave de licencia disponible. No se puede proceder con la instalación.

Causa

El problema aparece cuando se usa el Autoinstalador 3.3.0, que se lanzó junto con la primera build de Parallels Plesk Panel 8.3.0. Esta incidencia ha sido solucionada en la siguiente build del autoinstalador 3.3.0, que puede descargarse en la página de descarga de Parallels Plesk Panel 8.3.0.

Resolución

Descargue el autoinstalador (con build igual o superior a build071228.14 v3.3.0) correspondiente a la versión de su SO y reemplace los archivos /usr/local/psa/admin/sbin/autoinstaller y /usr/local/psa/bin/autoinstaller por el nuevo

Por ejemplo, para CentOS 5 i386:

# wget http://download1.swsoft.com/Plesk/Plesk8.3/CentOS5/swsoft_installer_v3.3.0_build080116.12_os_CentOS_5_i386
# cp swsoft_installer_v3.3.0_build080116.12_os_CentOS_5_i386 /usr/local/psa/bin/autoinstaller
# cp swsoft_installer_v3.3.0_build080116.12_os_CentOS_5_i386 /usr/local/psa/admin/sbin/autoinstaller
# chmod 755 /usr/local/psa/admin/sbin/autoinstaller /usr/local/psa/bin/autoinstaller
# chown root:root /usr/local/psa/admin/sbin/autoinstaller /usr/local/psa/bin/autoinstaller

a914db3fdc7a53ddcfd1b2db8f5a1b9c b8ef5052d936e902043e41759118114e 29d1e90fd304f01e6420fbe60f66f838 9f8b3267dc294b8e42f097f7cddbc524 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF