Article ID: 3594, created on Mar 16, 2009, last review on Apr 16, 2012

  • Applies to:
  • Virtuozzo containers for Windows

Resolución

Por omisión, el agente de Parallels Virtuozzo Containers 4.0 es compatible con el agente de la versión 3.5.1. Esto significa que cualquier herramienta como Parallels Business Automation (anteriormente denominado HSPComplete) o VZMC (Management Console a partir de la versión 3.5.1) que use el método de conexión y la API antigua funcionará correctamente con Parallels Virtuozzo Containers 4.0.

El modo de compatibilidad activa el servicio vzaopcompat en los nodos hardware, lo que le permite administrar nodos hardware mediante el protocolo SSH y la API de Parallels Virtuozzo Containers 3.5.1. A partir de la versión 4.0, los nodos son gestionados mediante el protocolo SSL.

El modo de compatibilidad viene activado por omisión y no requiere realizar ninguna configuración adicional. De todas formas, tenga en cuenta lo siguiente:

- Si actualiza Parallels Virtuozzo Containers 3.5.1 a Parallels Virtuozzo Containers 4.0, la contraseña vzagent0 se extrae de la instalación de la versión 3.5.1.

- Si instala Parallels Virtuozzo Containers 4.0 en un servidor nuevo, la contraseña para la cuenta vzagent0 se define de forma aleatoria y debe restaurarse siempre que se requiera compatibilidad. Puede hacerlo ejecutando el siguiente comando. :

vzctl exec 1 net user vzagent0 <new_password>

Nota: Si necesita reinstalar el contenedor de servicio, no olvide habilitar el modo de compatibilidad durante la reinstalación.

965b49118115a610e93635d21c5694a8 d02f9caf3e11b191a38179103495106f 2897d76d56d2010f4e3a28f864d69223

Email subscription for changes to this article
Save as PDF