Article ID: 5219, created on Apr 28, 2009, last review on May 6, 2014

  • Applies to:
  • Plesk
  • Plesk Sitebuilder 4.5 for Linux/Unix
  • Plesk Sitebuilder for Windows

Síntomas

Lamentablemente, Parallels Plesk Sitebuilder no soporta su navegador.

Rogamos use Internet Explorer 5.5 o posterio o bien Mozilla.

Causa

Oficialmente, Parallels Plesk Sitebuilder soporta los siguientes navegadores:
  • Internet Explorer 5.5 y posterior
  • Mozilla 1.4 y posterior
  • Firefox 1.0 y posterior

Resolución

Defina el siguiente parámetro en el archivo <SB_ROOT>/config:

[general]
............
allow_unsupported_browsers = on
............

Información Adicional

<SB_ROOT> - Directorio de instalación de Parallels Plesk Sitebuilder /usr/local/sitebuilder/ o /opt/sitebuilder/ en Debian/Ubuntu.

fad6dc0c8e983c17ae70a51ac7952cd0 56797cefb1efc9130f7c48a7d1db0f0c 2a62cbceb986d1b8f45bcd3ff4cb29a5 f7f840260c1591440648a375a64b5b75 d055be4fdc562a8ecb8e6d0bf419f946 ea6a61e571a858aa6019ceb068ea403a a914db3fdc7a53ddcfd1b2db8f5a1b9c

Email subscription for changes to this article
Save as PDF