Article ID: 5372, created on May 4, 2009, last review on Apr 30, 2012

  • Applies to:
  • Plesk 8.x for Windows

Síntomas

Se usa SmarterMail como servidor de correo en Parallels Plesk Panel. El buzón de correo mailbox@domain1.tld está configurado para reenviar los emails a mailbox@domain2.tld y mailbox@domain2.tld tiene el auto respondedor activado.

Cuando se envían emails directamente a mailbox@domain2.tld, el auto respondedor funciona correctamente.

En cambio, cuando se envían correos a mailbox@domain1.tld y estos son reenviados a mailbox@domain2.tld, el auto respondedor no funciona.

La misma configuración en el servidor MailEnable funciona correctamente en ambos casos.

Causa

El motivo de este comportamiento es que el auto respondedor de SmarterMail funciona por eventos en el servicio SMTP. Pero el redireccionamiento de SmarterMail no usa el servicio SMTP cuando los correos se redireccionan de forma local.

Así, el auto respondedor simplemente no se ejecuta en este caso.

Resolución

No existe ninguna solución, ya que esta prestación funciona de esta forma debido al diseño de SmarterMail.

c45acecf540ecd42a4bbfb242ce02b1d 85a92ca67f2200d36506862eaa6ed6b8 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF