Article ID: 5386, created on Aug 3, 2009, last review on May 2, 2014

  • Applies to:
  • Plesk for Windows

Síntomas

SmarterMail Server no se puede habilitar en Parallels Plesk Panel.

En el Visor de Eventos de Parallels Panel pueden verse el siguiente error:

Can't obtain domains list.

Reason:

Failed to log in.

   at (VPackageManager::setDefault line 370)

   at execute console command --set(vconsoleapp::start

   line 129)

   at execute "C:\Program

    Files\Parallels\Plesk\/admin/bin/defpackagemng"

    --set "--type=mailserver"

    "--default=smartermail"(vconsoleapp::run line 140) Execute file name: C:\Program Files\Parallels\Plesk\admin\bin\defpackagemng.exe

Causa

Lo más probable es que en Parallels Plesk Panel no se haya creado ningún cliente ni ningún dominio. SmarterMail necesita al menos un dominio.

Resolución

Para activar SmarterMail, cree al menos un Cliente y un dominio en Parallels Plesk Panel. Una vez creados, intente habilitar SmarterMail.

85a92ca67f2200d36506862eaa6ed6b8 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF