Article ID: 5418, created on Aug 3, 2009, last review on Aug 12, 2014

  • Applies to:
  • Plesk 8.x for Linux/Unix

Síntomas

Durante la instalación de la licencia, aparece el siguiente error:

Error: The uploaded license key is not valid.
The number of currently used language packs exceeds the limits defined by your license. There are 9 language packs used; your license allows installing only 1 language packs.

Causa

Se ha excedido uno de los límites definidos de la llave de licencia.

Resolución

Puede resolver esta situación de dos formas:

1. Eliminando los límites excedidos. Como no se puede acceder a Parallels Plesk Panel, deberá realizar esta acción manualmente en el servidor con CLI (Interfaz de Línea de Comandos). Si desea más información acerca del CLI, consulte la guía "Referencia del Interfaz de la Línea de Comandos", disponible en el sitio web de Parallels: http://sp.parallels.com/es/products/plesk/docs

Si es necesario eliminar paquetes de idioma adicionales instalados, puede usar la siguiente utilidad del administrador:

# PRODUCT_ROOT_D/admin/bin/localemng --remove --locale=<locale name>

2. Obteniendo una llave de licencia temporal totalmente funcional por parte de su representante comercial o equipo comercial, instalarla en el servidor Parallels Panel, realizar las acciones requeridas para que los límites de recursos de Parallels Panel se ajusten a los límites definidos en la llave de licencia que desea instalar. Una vez hecho esto, instale la licencia.

Si tiene menos de 5 dominios, puede usar la llave de licencia demo. Para más información, consulte este artículo

Información Adicional

PRODUCT_ROOT_D - directorio de instalación de Parallels Plesk Panel

29d1e90fd304f01e6420fbe60f66f838 b8ef5052d936e902043e41759118114e a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF