Article ID: 565, created on Feb 11, 2009, last review on May 6, 2014

  • Applies to:
  • Plesk 10.x for Windows
  • Plesk 9.x for Windows
  • Plesk 8.x for Windows
  • Plesk 7.x for Windows

Síntomas

La aplicación Tomcat cargada no funciona.

Cuando intenta reiniciar la aplicación, Parallels Plesk Panel muestra la alerta "No se puede iniciar la aplicación web Tomcat".

Causa

Si tiene Tomcat y MailEnable Professional instalado simultáneamente en su servidor, se trata de un conflicto de configuración, ya que Tomcat y el componente HTTPMail de MailEnable Professional usan el mismo puerto 8080.

Resolución

1. Inicie la consola de gestión de MailEnable Professional (Inicio, Todos los Programas, Mail Enable, MailEnable Professional).

2. En la lista de propiedades de MailEnable (que aparece a la izquierda), seleccione Gestión de MailEnable, Servidores, localhost, Servicios, HTTPMail.

3. Haga clic con el botón derecho del ratón en HTTPMail y luego en Propiedades.

4. Cambie el valor del campo Puerto HTTPMail en la pestaña General a otro valor que no sea 8080. Compruebe que el valor nuevo no coincide con ningún puerto usado por algún otro programa. Generalmente, si lo define al puerto 8081, no causará ningún otro conflicto.

5. Haga clic en ACEPTAR para guardar los cambios. Siga las indicaciones que aparecerán en pantalla para completar la tarea.

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