Article ID: 5911, created on Aug 7, 2009, last review on Aug 12, 2014

  • Applies to:
  • Plesk 9.0 for Linux/Unix

Síntomas

Una vez realizada la actualización de Parallels Plesk Panel 9.0.0 update1 (versión) a Parallels Plesk Panel 9.0.0 update2 (paquete psa-hotfix4-9.0.0), los encabezados de los mensajes de correo electrónico tienen una estructura incorrecta.

Causa

El paquete psa-mail-driver-common no se actualiza, por lo que para el procesamiento de mensajes se usa la versión anterior del archivo binario $PRODUCT_ROOT_D/handlers/hooks/spf.

Resolución

Actualice el paquete psa-mail-driver-common manualmente para resolver el problema.

El paquete para Parallels Plesk Panel 9.0.0 update2 es psa-mail-driver-common-9.0.0-OS.build90081222.11. Encontrará los paquetes en /opt/maildrivers de la distribución Parallels Plesk Panel 9.0.0. Descargue el paquete adecuado para su sistema operativo y su arquitectura en el sitio web del autoinstaller http://autoinstall.plesk.com/.

Por ejemplo, para CentOS 5, el paquete 32-bin se encuentra en http://autoinstall.plesk.com/PSA_9.0.0/dist-rpm-CentOS-5-i386/opt/maildrivers/.

Descargue el paquete e instálelo con rpm -Uvh (para RedHat) o con deb -i (para Debian y Ubuntu).

4f57df935e9acf8d18830757d2346419 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF