Article ID: 6114, created on Jun 30, 2009, last review on May 10, 2014

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  • Plesk

Síntomas

De acuerdo con la configuración de correo a nivel de servidor en Parallels Plesk Panel, se requiere autorización de interfaz web para la retransmisión de correo. Puede comprobarlo aquí:

En el caso de Parallels Plesk Panel 10: Vaya a Herramientas y configuración -> Configuración de servidor de correo -> Opciones de retransmisión

En el caso de Parallels Plesk Panel 9: Vaya a Inicio -> Configuración de servidor de correo -> Opciones de retransmisión

En el caso de Parallels Plesk Panel 8: Vaya a Servidor -> Correo -> Preferencias -> Opciones de retransmisión

De todas formas, el servidor funciona como retransmisión abierta. La cola de Qmail está llena de mensajes de spam y esto impide a los clientes de Parallels Plesk Panel poder utilizar el servicio de mensajería. 

Causa

El archivo de configuración Sendmail está presente en /etc/xinetd.d y este sobrescribe la configuración de /etc/xinetd.d/smtp_psa.

~# grep -lr smtp /etc/xinetd.d/
/etc/xinetd.d/smtps_psa
/etc/xinetd.d/smtp_psa
/etc/xinetd.d/submission.psa
/etc/xinetd.d/sendmail
~#


Resolución

Elimine el archivo de configuración sendmail de /etc/xinetd.d y reinicie el daemon de servicios ampliados de Internet (xinetd):

# rm -f /etc/xinetd.d/sendmail
# /etc/init.d/xinetd restart
Stopping xinetd:                                           [  OK  ]
Starting xinetd:                                           [  OK  ]
~#

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