Article ID: 6340, created on May 21, 2009, last review on Aug 12, 2014

  • Applies to:
  • Plesk 9.x for Linux/Unix
  • Plesk Billing

Síntomas

Parallels Plesk Panel y Parallels Plesk Billing están integrados y se ejecutan en modo SSO.

Cuando hago clic en el botón "Facturación" en Parallels Plesk Panel, obtengo el siguiente error:

Plesk Billing Sign On with SSO has failed. You can try to log in to 
Plesk Billing using the local (non-SSO) method or try once againg with 
SSO.
Problem: Signature is invalid

Causa

La causa del problema es un certificado SSL no válido instalado en el servidor SSO.

Para resolver esta incidencia, le recomendamos volver a instalar el certificado SSL y volver a registrar Parallels Plesk Panel y Parallels Plesk Billing en el servidor SSO.

Resolución

Vuelva a instalar el certificado SSL personalizado o vuelva a generar un certificado SSL autofirmado siguiendo las indicaciones detalladas en los siguientes artículos:

Cómo instalar un certificado SSL personalizado en el servidor SSO

Cómo generar manualmente un certificado SSL autofirmado para el servidor SSO


Para reparar la comunicación entre Parallels Plesk Panel y Parallels Plesk Billing una vez reemplazado el certificado SSL, deberá volver a asignarlos al servidor SSO y volver a conectar los usuarios a la cuenta global.

Ejecute el siguiente comando para volver a asignar Parallels Plesk Panel al servidor SSO:
~# /usr/local/psa/bin/sso -s -server https://sso.server:11443 -url https://sso.server:11444

Para volver a registrar Parallels Plesk Billing, primero deberá eliminar el registro. Puede hacerlo a través del Panel de Control de Facturación:

Facturación -> Sistema -> Configuración del Sistema -> Ajustes SSO

Desactive las opciones debajo de las secciones "Ajustes del CP Admin" y "Ajustes del CP del Cliente" y haga clic en el botón "Aplicar Cambios".

Para activar la integración, vuelva a seleccionar todas las opciones y haga clic en "Aplicar Cambios".

Una vez completado el registro, es necesario volver a conectar los usuarios a la Cuenta Global. Puede hacerlo en la página "Cuenta Global" en Parallels Plesk Panel y Parallels Plesk Billing:

Cuenta Global -> Conectar a Cuenta Global

Una vez completada la reconfiguración, el br the rotón "Facturación" en Parallels Plesk Panel abrirá la página con el panel de Parallels Plesk Billing y la autorización a través de SSO se realizará de forma automática.

08b3edb77202fffdd656b40acff117c1 6ef0db7f1685482449634a455d77d3f4 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF