Article ID: 6817, created on Nov 17, 2009, last review on Apr 22, 2012

  • Applies to:
  • Plesk 9.x for Linux/Unix

Síntomas

Cuando se usa el Actualizador de Parallels Plesk Panel, se obtiene el siguiente error:

Error: Error: Unsupported config file
Not all packages were installed.
Please, contact product technical support.
 

Resolución

El motivo de la incidencia es una configuración incorrecta del Actualizador de Parallels Plesk Panel:

Inicio > Actualizaciones > Configuración del Actualizador > Fuente de Actualizaciones de Parallels Plesk Panel.

Aquí debería indicar "Tipo de fuente: Servidor de Actualizaciones de Parallels Plesk Panel"

Si desea mantener otra configuración, como por ejemplo:
Tipo de fuente: Almacenamiento de Red

entonces deberá indicar la "URL fuente" y deberá crear un mirror local para los paquetes Plesk para el almacenamiento de red disponible a través de "URL fuente", tal y como se describe en
esta documentación (en inglés).

6ef0db7f1685482449634a455d77d3f4 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF