Article ID: 9113, created on Nov 4, 2010, last review on May 11, 2014

  • Applies to:
  • Plesk 10.x for Linux

Síntomas

Edité un TLD cambiando un registrador de dominio y deseo volverlo a cambiar a eNom, pero en la lista de registradores disponibles para este TLD no aparece eNom.

Configuré el certificado de eNom y los planes del nombre de dominio, pero no puedo aprovisionar suscripciones.

Diagnóstico

1. Permita la depuración del registro estableciendo ALLOW_DEBUG_LOGGING a true en /opt/plesk-billing/lib-billing/include/config/config.php.

2. Habilite el modo de depuración (Eventos > Registro de depuración > Editar configuración de depuración > Habilitar depuración del registro ahora).

3. Seleccione un TLD asociado con eNom (Sistema -> Configuración del sistema -> Lista de TLDs del dominio) y abra la lista de nombres de su registrador.

4. Analice el registro de depuración (Eventos > Registro de depuración > Registro de depuración) para la página /plesk-billing/admin/products.php y operación EditTLD. La respuesta de eNom debería contener las siguientes líneas:

<errors>
<err1>Invalid client IP: 91.204.24.223</err1>
</errors>

Causa

El registrador eNom requiere que usted se ponga en contacto con su servicio de soporte y que asocie la IP de su Administrador de Negocio con su cuenta en eNom antes de proceder con la distribución. De lo contrario, no se podrán aprovisionar nombres de dominio y certificados SSL de eNom . Asimismo, como todos los TLDs se asocian inicialmente con eNom, puede cambiar un registrador de dominio para los TLDs, pero no puede revertir a eNom si su IP no está configurada.

Resolución

Póngase en contacto con el servicio de soporte de eNom y asocie la IP del Administrador de Negocio con su cuenta en eNom.

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