Article ID: 9188, created on Nov 4, 2010, last review on May 7, 2014

  • Applies to:
  • Plesk 10.x for Linux

Síntomas

El instalador de OneClick no puede instalar Parallels Plesk Panel y devuelve los siguientes mensajes de error:

# ./plesksuite.sh
/root/parallels_installer: line 1: html: No such file or directory
/root/parallels_installer: line 2: syntax error near unexpected token `<'
'root/parallels_installer: line 2: `<head><title>404 Not Found</title></head>
ERROR: Unable to install Parallels Plesk Panel.

o

# ./plesksuite.sh
fr6.1                                         100% of 7930 kB 6212 kBps
/libexec/ld-elf.so.1: Shared object "libssl.so.4" not found, required by "parallels_installer"
ERROR: Unable to install Parallels Plesk Panel.

Causa

Es posible que Parallels Plesk Panel no soporte el sistema operativo donde se ejecuta el instalador de OneClick.

Resolución

Para comprobar si se soportan los sistemas operativos donde está intentando instalar Parallels Plesk Panel, consulte las notas de la versión:

Notas de la versión para Parallels Plesk Panel 9.5.3 para sistemas operativos basados en RPM
Notas de la versión para Parallels Plesk Panel 9.5.3 para sistemas operativos basados en DEB
Notas de la versión para Parallels Plesk Panel 9.5.3 para sistemas operativos basados en PKG

Información adicional

Para averiguar la versión del sistema operativo, emita los siguientes comandos:

Basado en RPM:
# cat /etc/*release*


Basado en DEB:
# cat /etc/issue


Basado en PKG:
# uname -v

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF