Article ID: 9368, created on Oct 29, 2014, last review on Oct 29, 2014

  • Applies to:
  • Plesk 11.0 for Linux

Síntomas

En este momento, la configuración de Postfix proporcionada con Parallels Plesk no especifica si debe utilizarse el protocolo IPv6/IPv4. En el archivo de configuración /etc/postfix/main.cf no existe ninguna especificación inet_protocols, por lo que Postfix se ve forzado a utilizar ambos protocolos IPv6 y IPv4, de estar presentes.

Resolución

Hasta que Parallels Plesk soporte el protocolo IPv6, solo puede forzar a Postfix a usar el protocolo IPv4. Para ello, añada la opción

inet_protocols=ipv4

al archivo de configuración /etc/postfix/main.cf de Postfix.
No olvide volver a cargar la configuración de Postfix por lo siguiente:

# postfix reload

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c aea4cd7bfd353ad7a1341a257ad4724a 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF