Article ID: 973, created on Apr 3, 2009, last review on Apr 21, 2012

  • Applies to:
  • Plesk for Windows

Síntomas

Cuando intenta realizar actualizaciones menores de Parallels Plesk Panel (como por ejemplo de la versión 7.5.0 a la 7.5.5), recibe el siguiente mensaje de error:

Another version of this product is already installed. Installation of this version can not continue. To configure or remove the existing version of this product, use Add/Remove programs on the Control Panel.

Resolución

Este error significa que estaba ejecutando una instalación completa del build o del instalador web en vez de un parche de Parallels Plesk Panel. Para actualizar Parallels Plesk Panel, debe descargar e instalar el parche adecuado.

Por ejemplo:

Actualice su Parallels Plesk Panel 7.5.0 a 7.5.5. Para ello, descargue plesk_patch_7.5.0_to_7.5.5_build051007.11.msp en nuestro sitio web e instálelo.

85a92ca67f2200d36506862eaa6ed6b8 a914db3fdc7a53ddcfd1b2db8f5a1b9c 400e18f6ede9f8be5575a475d2d6b0a6 caea8340e2d186a540518d08602aa065 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF