Article ID: 11144, created on Mar 22, 2011, last review on Apr 17, 2012

  • Applies to:
  • Plesk 9.5 for Linux/Unix

Symptômes

Les packs psa-mail-pc-driver etpsa-mail-qc-driver sont obsolètes d'où des problèmes lors de l'exécution de la mise à jour des conteneurs PVC Parallels Plesk Panel avec `vzpkg update CTID`

Résultat obtenu :
# yum update
Installing:
 psa-mail-qc-driver     x86_64    1.0.0-cos5.build95101209.08    plesk95   736 k
    replacing  psa-mail-pc-driver.x86_64 1.0.0-cos5.build95101022.10
Résultat attendu :
# yum update
Updating:
  psa-mail-pc-driver    x86_64   1.0.0-cos5.build95101209.08     plesk95   2.0 M

Résolution

Pour résoudre temporairement le problème, vous pouvez empêcher vzpkg d'installer psa-mail-pc-driver en l'ajoutant dans la liste d'exclusion  /etc/vztt/vztt.conf
EXCLUDE=psa-mail-pc-driver

Cependant, si vous avez d'autres conteneurs PVC sur le node qui utilise postfix MTA, il faut exclure psa-mail-qc-driver dans vztt.conf avant de les mettre à niveau.

60d3e722783ac7177a2b4b4c13af4062 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF