Article ID: 112098, created on May 2, 2013, last review on May 10, 2014

  • Applies to:
  • Plesk 12.0 for Linux

Symptômes

L'installation / la mise à niveau par le programme d'installation automatique s'est arrêtée et indique le message d'erreur suivant :

Erreur : Impossible de procéder à l'installation tant que le pack php-mcrypt-5.1.6-15.el5.centos.1.i386 n'est
pas supprimé du système.
Les packages n'ont pas tous été installés.
Veuillez résoudre le problème signalé précédemment puis réessayez d'installer les packs.

Cause

RedHat n'a pas fourni de module mcrypt pour php53.

Résolution

Pour résoudre ce problème, vous pouvez par exemple commencer par désinstaller le pack :
# rpm -e php-mcrypt

Ensuite, procédez à l'installation / la mise à niveau à l'aide du programme d'installation automatique.
Utilisez alors php53u-mcrypt - A module for PHP applications that use Mcrypt ou compilez-le vous-même.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF