Article ID: 1187, created on Apr 6, 2009, last review on Apr 25, 2012

  • Applies to:
  • Plesk for Linux/Unix

Résolution

1. Installez FreeBSD 6.0 -> Installation minimale à partir du CD ou FTP
2. Installez gtar:
# pkg_add -r gtar

3. Installez  Perl-5.8.8  à partir des ports :
# cd /usr/ports && make install perl-5.8.8

4. Installez les modules Perl à partir de http://www.cpan.org. Ils sont requis pour que SpamAssassin fonctionne correctement.
Digest-SHA1-2.11
HTML-Tagset-3.10 (requis par HTML-Parser)
HTML-Parser-3.55
Téléchargez les modules ci-dessus à partir de cpan.org, décompressez et exécutez ceci pour chacun :

#perl Makefile.PL
#make
#make test
#make install

5. Installez Parallels Plesk Panel.
6. Installez les hotfixes.

Une fois l'installation réussie, "pkg_info" affiche les indications suivantes :

bsdpan-Digest-SHA1-2.11
bsdpan-HTML-Parser-3.55
bsdpan-HTML-Tagset-3.10
compat4x-i386-5.3_2
compat5x-i386-5.4.0.6_1
diablo-jdk-1.5.0.06.00
eject-1.5_2
expat-2.0.0_1
gettext-0.14.5
gtar-1.15.1_1
javavmwrapper-2.0_6
libiconv-1.9.2_1
localedata-5.4
perl-5.8.8
python-2.3.5_1
unzip-5.52_2

29d1e90fd304f01e6420fbe60f66f838 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF