Article ID: 120384, created on Jan 23, 2015, last review on Jan 23, 2015

  • Applies to:
  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux

Symptômes

La remise de mail ne fonctionne pas. Dans le fichier de log "/usr/local/psa/var/log/maillog", des messages du type suivant sont enregistrés :

postfix/smtpd[22697]: warning: connect to Milter service inet:localhost:12768: Connection refused
postfix/smtpd[22697]: NOQUEUE: milter-reject: CONNECT from unknown[219.134.151.111]: 451 4.7.1 Service unavailable - try again later; proto=SMTP

Premium Outgoing Antispam est installé sur le serveur ou était installé par le passé puis supprimé.

Cause

Premium Outgoing Antispam utilise un service spécial Milter qui doit écouter sur le port 12768.

Deux causes sont problables :

  1. Le service CTmilter a crashé.
  2. Premium Outgoing Antispam a été désactivé mais Milter est toujours présent dans la configuration Postfix :

    [root@server ~]# grep milter /etc/postfix/main.cf
    smtpd_milters = inet:localhost:12768
    non_smtpd_milters = inet:localhost:12768
    

Résolution

 

Démarrez le service Milter :

    /etc/init.d/ctasd_initd start
    /etc/init.d/ctmilter_initd start

Consultez l'article n° 117726 pour en savoir plus sur cette défaillance.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 29d1e90fd304f01e6420fbe60f66f838 aea4cd7bfd353ad7a1341a257ad4724a 0a53c5a9ca65a74d37ef5c5eaeb55d7f 01bc4c8cf5b7f01f815a7ada004154a2 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7 742559b1631652fadd74764ae8be475e caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079

Email subscription for changes to this article
Save as PDF