Article ID: 121310, created on Apr 25, 2014, last review on May 9, 2014

  • Applies to:
  • Plesk 12.0 for Linux
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux
  • Plesk 12.0 for Windows
  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows

Symptômes

Une vulnérabilité potentielle affectant les versions 11 et 11.5 de Parallels Plesk Panel pour Linux et la version Preview de Plesk 12 a été détectée.

Cause

Plesk présente une vulnérabilité mineure qui risque en théorie de permettre à des utilisateurs non autorisés d'accéder au contenu du fichier /etc/psa/private/secret_key sur Linux et à la même clé secrète dans le registre sur Windows. Pour en savoir plus sur les fondements de cette vulnérabilité et sur le volume astronomique de ressources informatiques nécessaires pour aller au-delà de l'exploit théorique, consultez l'article MD5.

Résolution

Parallels confirme l'existence de cette vulnérabilité. Toutefois, l'exploit de cette vulnérabilité nécessite un volume de ressources informatiques quasiment inaccessible afin de déterminer le code de sécurité aléatoire requis de 16 bytes. C'est pourquoi la menace réelle face à cette vulnérabilité est extrêmement faible.

Cette vulnérabilité a été résolue le 29 avril 2014 dans les micro-mises à jour suivantes :

  • Parallels Plesk Panel 11.5.30 MU#44
  • Parallels Plesk Panel 11.0.9 MU#61

Parallels recommande vivement à tous ses clients d'activer les micro-mises à jour automatiques.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 01bc4c8cf5b7f01f815a7ada004154a2 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7 aea4cd7bfd353ad7a1341a257ad4724a ed7be2b984f9c27de1d2dc349dc19c6d 85a92ca67f2200d36506862eaa6ed6b8 a766cea0c28e23e978fa78ef81918ab8 514af229ae32522202a910a2649c80fb bd7fc88cf1b01f097749ae6f87272128 46a8e394d6fa13134808921036a34da8

Email subscription for changes to this article
Save as PDF