Article ID: 124140, created on Mar 11, 2015, last review on Mar 11, 2015

  • Applies to:
  • Plesk Automation 11.5
  • Plesk 12.5 for Windows
  • Plesk 12.0 for Windows
  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows
  • Plesk 10.4 for Windows

Symptômes

Impossible de se connecter à FTP dans Plesk pour Windows : "530 User cannot log in".

Cause

L'utilisateur système est suspendu/désactivé dans

Gestionnaire de serveur > Configuration > Groupes et utilisateurs locaux > Utilisateurs

Résolution

Activez l'utilisateur sous Gestionnaire de serveur > Configuration > Groupes et utilisateurs locaux > Utilisateurs et reconfigurez le domaine :

116580 : Comment reconfigurer les paramètres FTP par domaine ou le domaine dans Plesk 11.5 ou Plesk 12 ?
116892 : Comment reconfigurer les paramètres par défaut du domaine ?

33a70544d00d562bbc5b17762c4ed2b3 caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079 ed7be2b984f9c27de1d2dc349dc19c6d 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8 a766cea0c28e23e978fa78ef81918ab8 514af229ae32522202a910a2649c80fb bd7fc88cf1b01f097749ae6f87272128 ff5a00b8ead2e480367b019417a04207 c796c01d6951fa24ed54c7f1111667c6 46a8e394d6fa13134808921036a34da8 8b661cab116c79dbe6c4ac5bbdf1c8cb

Email subscription for changes to this article
Save as PDF