Article ID: 125271, created on Apr 29, 2015, last review on Apr 29, 2015

  • Applies to:
  • Plesk

Informations

WordPress 4.1.1 et les versions antérieures sont affectées par une vulnérabilité cross-site scripting (XSS). En exploitant cette vulnérabilité, des utilisateurs anonymes risquent de compromettre un site Web. Pour en savoir plus, lisez l'article original publié sur le blog WordPress.

Résolution

Mettez à jour votre installation WordPress vers la version 4.1.2 ou une version ultérieure :

  1. Si WordPress est installé en tant qu'application Plesk, allez sous Abonnements > nom_de_domaine > Applications > Gérer mes applications et cliquez sur le bouton Mises à jour disponibles. Voici la capture d'écran :

 **Note:** New version availability is being checked by daily Maintenance Script in Plesk. If you still does not see **"Update avaliable"** button please wait for Daily Maintenance script or run the following two commands:

    #/usr/local/psa/bin/sw-engine-pleskrun /usr/local/psa/admin/plib/DailyMaintainance/script.php -f UpdateApsCache

    #/usr/local/psa/bin/sw-engine-pleskrun /usr/local/psa/admin/plib/DailyMaintainance/script.php -f UpdateApsApplications
  1. Si WordPress n'est pas installé via le référentiel d'applications, mais manuellement, suivez le Guide de mise à niveau de WordPress.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF