Article ID: 125294, created on Apr 29, 2015, last review on Mar 31, 2016

  • Applies to:
  • Operations Automation
  • Plesk

Informations

Le 21 avril, WordPress a indiqué dans son blog que WordPress 4.1.2 est désormais disponible. Il s'agit d'une mise à jour de sécurité critique pour toutes les versions antérieures. WordPress recommande vivement à tous les administrateurs WordPress de mettre à jour immédiatement leurs sites.

Impact

WordPress 4.1.1 et les versions antérieures sont affectées par une vulnérabilité cross-site scripting (XSS). En exploitant cette vulnérabilité, des utilisateurs anonymes risquent de compromettre un site Web. Pour en savoir plus, lisez l'article original publié sur le blog WordPress.

Solution

WordPress est disponible en tant que pack APS et peut être installé via les produits Odin suivants. Pour cela, référez-vous aux articles ci-dessous :

Chez Odin, la sécurité des clients est essentielle. Nous vous encourageons à appliquer au plus vite les actions recommandées. Nous vous invitons également à vous abonner aux bulletins d'informations Odin par produit à l'aide de l'une des méthodes suivantes :

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 614fd0b754f34d5efe9627f2057b8642 e0aff7830fa22f92062ee4db78133079

Email subscription for changes to this article
Save as PDF