Article ID: 125589, created on Nov 5, 2015, last review on Jun 17, 2016

  • Applies to:
  • Plesk Onyx for Linux
  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux

Question

Comment mettre à niveau le serveur Plesk MySQL de la version 5.1 à la version 5.5 sur Linux ?

Réponse

Le programme d'installation automatique de Plesk obtient les packs depuis les répertoires de base de votre OS.

Si MySQL 5.5 n'est pas listé dans le répertoire de base, il n'est pas disponible dans le programme d'installation automatique de Plesk.

Si vous voulez mettre à niveau MySQL vers la version 5.5, alors vous devrez configurer un répertoire tiers.

Par exemple, utilisez le répertoire Atomic pour mettre à niveau MySQL sur les systèmes basés sur RPM :

# wget -q -O - http://www.atomicorp.com/installers/atomic | sh
# yum upgrade mysql

Remarque : le pack PHP peut aussi être mis à niveau pendant cette procédure.


Comment mettre à niveau Plesk MySQL de la version 5.1 à la version 5.5 sur Windows ?

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7 01bc4c8cf5b7f01f815a7ada004154a2 0a53c5a9ca65a74d37ef5c5eaeb55d7f aea4cd7bfd353ad7a1341a257ad4724a 742559b1631652fadd74764ae8be475e 31017699f1904665788bf685dabf68e3

Email subscription for changes to this article
Save as PDF