Article ID: 1494, created on Feb 12, 2009, last review on May 2, 2014

  • Applies to:
  • Plesk for Windows

Symptômes

Les mises à jour de Parallels Virtuozzo Containers VZU35123, VZU35125 sont installées. 
Lorsque j'essaye d'atteindre Parallels Plesk Panel, j'obtiens un message d'erreur “Service indisponible”.
Le pare-feu de Windows avec le paramètre par défaut de Parallels Plesk Panel fonctionne dans le VE.

Cause

Puisque ces mise à jour ont un impact sur l'intégration de PPP et Parallels Plesk Panel, le port 8880 est requis pour la communication entre PPP et Parallels Plesk Panel.  Maintenant, lorsque vous allez sur http://VE_IP:8443, vous êtes redirigé vers PPP qui essaie d'atteindre Parallels Plesk Panel par le port 8880. Lorsque le pare-feu de Windows (qu iest géré via Parallels Plesk Panel) a les paramètres par défaut de Parallels Plesk Panel, il bloque ce port et ne permettra pas à PPP pour communiquer avec Parallels Plesk Panel. Il retournera le message d'erreur “Service indisponible”.

Résolution

Ouvrez le port 8880 dans le VE dans lequel fonctionne Parallels Plesk Panel.

85a92ca67f2200d36506862eaa6ed6b8 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF