Article ID: 1658, created on Apr 6, 2009, last review on Apr 28, 2014

  • Applies to:
  • Plesk 11.5 for Linux

Symptômes

Le service DrWeb retourne l'erreur de démarrage suivante :

Plesk authorization failed: HTTP request error [6]
Error: Plesk Software not running.

Cause

Le pack DrWeb compris avec la distribution de Parallels Plesk Panel est configuré pour fonctionner avec le CP de Parallels Plesk Panel et ne peut pas être exécuté en autonome. Il recherche le CP de Parallels Plesk Panel sur localhost:8443 pour l'autorisation et si cette tentative échoue, l'erreur listée ci-dessus apparaît.

Résolution

Assurez-vous que le CP de Parallels Plesk Panel fonctionne sur le port 8443 et que vous pouvez y établir la connexion :

 

#telnet localhost 8443
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.

 

Si vous obtenez l'erreur à partir de la commande ci-dessus, la raison peut en être la suivante :

- l'hôte local ne peut pas être résolu ou est résolu de manière incorrecte. Assurez-vous que l'entrée de l'hôte local existe dans /etc/hosts.

 

127.0.0.1 localhost localhost.localdomain

 

- si vous voyez l'erreur de refus de connexion, essayez de démarrer Parallels Plesk Panel et assurez-vous qu'il n'y a aucun pare-feu fonctionnant sur le serveur qui bloque le port  8443.

 

- de plus, vérifiez que Parallels Plesk Panel est configuré pour fonctionner sur le port 8443, la directive Listen 8443 doit être dans $PRODUCT_ROOT_D/admin/conf/httpsd.conf.

 

- vérifiez que vous pouvez vous connecter au CP de Parallels Plesk Panel comme d'habitude via le navigateur.

- finalement, assurez-vous que Parallels Plesk Panel répond à la requête DrWEB en exécutant la commande suivante sur le serveur Parallels Plesk Panel, cela devrait être :


# curl -d "challenge=123&checker=drweb" https://localhost:8443/check-plesk.php -k
response=%7BS%D0%18%A5%F1%CF6Z%13%26%.....


 

 

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