Article ID: 1716, created on Mar 26, 2009, last review on Apr 27, 2014

  • Applies to:
  • Plesk for Windows

Symptômes

Tous les sites Web sur le serveur requièrent une autorisation de l'utilisateur.

Cause

Le serveur est infecté par un virus. Le virus a probablement profité de la vulnérabilité de MailEnable. L'infection anti-virus entraîne un changement de la politique de sécurité locale, tous les utilisateurs, sauf les Administrateurs, se voient refuser l'accès à l'ordinateur à partir du réseau. Dans Démarrer, Outils administratifs, Politique de sécurité locale, Politiques locales, Affectation des droits aux utilisateurs, le champ "Accéder à cet ordinateur à partir du réseau" est vide. Tous les nouveaux utilisateurs ajoutés à ce champ sont supprimés lorsque MMC est réouvert.

Résolution

En fonction du type de serveur : Serveur dédié ou un VE de Parallels Virtuozzo Containers, il y a différentes étapes pour résoudre le problème.

Pour un serveur dédié

1. Téléchargez le hotfix http://download1.swsoft.com/Plesk/Autoupdate/Windows/ME-fix/me-fix.zip
2. Dézippez-le dans un dossier, par exemple C:\tmp
3. Redémarrez le serveur en Mode Sans échec.
4. Lancez l'invite de commande : Démarrer > Exécuter > cmd
5. Changez le répertoire actuel en C:\tmp\dedicated (cd c:\tmp\dedicated)
6. Démarrez : cscript  fix.vbs
7. Redémarrez le serveur en Mode normal.

Pour un VE avec l'ID $veid

La solution dans cette partie applique la réparation pour tous les VE sur le Hardware Node.

1. Téléchargez le hotfix http://download1.swsoft.com/Plesk/Autoupdate/Windows/ME-fix/me-fix.zip directement dans l'Hardware Node de Parallels Virtuozzo Containers.
2. Dézippez-le dans un dossier, par exemple C:\tmp
3. Lancez l'invite de commande : Démarrer > Exécuter > cmd
4. Changez le répertoire actuel en C:\tmp\vz (cd c:\tmp\vz)
5. Démarrez : fix.cmd

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