Article ID: 1792, created on Mar 27, 2009, last review on Apr 20, 2012

  • Applies to:
  • Plesk for Linux/Unix

Résolution

Parallels Plesk Panel prend entièrement en charge MySQL 5 à partir de la version 8.1 de Parallels Plesk Panel. En d'autres termes, il n'y a rien dans le code Parallels Plesk Panel qui entre en conflit avec MySQL 5 et si vous remplacez mysql4 par MySQL 5, cela n'affecte en rien Parallels Plesk Panel. Toutes les requêtes SQL seront traitées sans le moindre problème, et ce à partir de n'importe quel endroit de Parallels Plesk Panel. Il n'y a aucune dépendance qui interdise l'installation de mysql5.

Si vous utilisez une version antérieure à celle de Parallels Plesk Panel version 8.1, il faut tout d'abord mettre à niveau votre version pour passer à Parallels Plesk Panel 8.1 puis mettre à niveau Mysql. Sinon, si vous mettez à niveau MySQL vers la 5ème version sur le serveur utilisant Parallels Plesk Panel 8.0.x ou une version antérieure, des problèmes en termes de fonctionnement et de mises à niveau de Parallels Plesk Panel risquent de survenir.

Mysql 5 doit être pris de la distribution d'OS et installé à l'aide du Gestionnaire de pack d'OS afin d'éviter tout possible conflit de dépendances.

29d1e90fd304f01e6420fbe60f66f838 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF