Article ID: 194, created on Feb 11, 2009, last review on Apr 25, 2014

  • Applies to:
  • Plesk 7.5.x Reloaded
  • Plesk 7.1.x Reloaded
  • Plesk 7.0.x
  • Plesk 6.x
  • Plesk 5.x

Résolution

Parallels Plesk Panel utilise Suexec comme un wrapper CGI à des fins de sécurité. Le wrapper suexec empêche le script CGI d'avoir des droits définis au-dessus de 755. De plus, le script doit avoir un propriétaire et un groupe indiqué par la directive SuexecUserGroup pour le domaine approprié. Dans Parallels Plesk Panel, cet utilisateur est l'utilisateur FTP pour le domaine client et le groupe est toujours 'psacln'.

Vous pouvez en lire davantage sur suexec via : http://httpd.apache.org/docs/suexec.html#model

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 aa571057eefb4e790d223bad9e05ace1 097728dc0a325f6309aa7a3997d4cacc 6ef964a54451eeb60b9cce8b8001a1d4 5778c2b4a3885c30396ddfa598ae90e9 d3cd9f1770da96e5b5046d20def9f8eb 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF