Article ID: 2114, created on Apr 9, 2009, last review on May 4, 2014

  • Applies to:
  • Plesk for Windows
  • Plesk Sitebuilder for Windows

Symptômes

Parallels Plesk Sitebuilder n'est pas intégré dans Parallels Plesk Panel. La page de Gestion des composants affiche ceci :

SiteBuilder for Windows 4.0.253 not activated

L'Afficheur d'événements affiche l'erreur suivante :

Sitebuilder account validation is failed in Sitebuilder: System.Net.WebException: The request failed with HTTP status 400: Bad Request.
   at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
   at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
   at WSAccount.AccountWebService.GetAccountByName(String username)
   at SBNETProxy.Provider.validateAdminAccount(String& status, String& accounttype, String& accountId)
Execute file name: C:\Program Files\SWsoft\Plesk\admin\bin\defpackagemng.exe

Cependant, Parallels Plesk Sitebuilder lui-même fonctionne correctement et est accessible.

Cause

La plupart du temps, la raison de ce problème est que le site Web de Parallels Plesk Sitebuilder fonctionne sur différentes IP que celles configurées dans le registre.

Résolution

Veuillez ouvrir regedit et allez dans la clé suivante :

HKEY_LOCAL_MACHINE\SOFTWARE\SWsoft SiteBuilder for Windows

Assurez-vous que la valeur CREATEDWEBSITEIP pointe vers la même adresse IP que le site Web de Parallels Plesk Sitebuilder a dans IIS.

fad6dc0c8e983c17ae70a51ac7952cd0 85a92ca67f2200d36506862eaa6ed6b8 a914db3fdc7a53ddcfd1b2db8f5a1b9c 2a62cbceb986d1b8f45bcd3ff4cb29a5 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF