Article ID: 3594, created on Mar 17, 2009, last review on May 6, 2012

  • Applies to:
  • Virtuozzo containers for Windows

Résolution

Parallels Virtuozzo Containers 4.0 Agent est compatible avec l'agent 3.5.1 par défaut. En d'autres termes, tous les outils tels que Parallels Business Automation (ex- HSPComplete) ou PMC (Parallels Management Console de la version 3.5.1) qui utilisent l'ancien API et l'ancienne méthode de connexion peuvent fonctionner avec Parallels Virtuozzo Containers 4.0.

Le mode de compatibilité est activé par défaut et ne requière aucune configuration supplémentaire mais ceci devra être noté :

- Dans le cas de la mise à niveau de Parallels Virtuozzo Containers 3.5.1 vers Parallels Virtuozzo Containers 4.0, le mot de passe vzagent0 est pris à partir de l'installation de 3.5.1.

- Dans le cas où Parallels Virtuozzo Containers 4.0 est installé sur le serveur propre, le mot de passe du compte vzagent0 est défini au hasard et doit être réinitialisé, pourvu que la compatibilité est requise. Cela peut être effectué avec la commande suivante :

vzctl exec 1 net user vzagent0 <new_password>


Note : S'il faut réinstaller le conteneur de service, n'oubliez pas d'activer le mode de compatibilité lors de la réinstallation.

965b49118115a610e93635d21c5694a8 d02f9caf3e11b191a38179103495106f 2897d76d56d2010f4e3a28f864d69223

Email subscription for changes to this article
Save as PDF