Article ID: 452, created on Feb 12, 2009, last review on Apr 22, 2012

  • Applies to:
  • Plesk 8.x for Linux/Unix

Résolution

Les applications PHP de 4PSA sont encodées avec SourceGuardian. Elles requièrent un décodeur spécial dans le répertoire /ixed/. Le décodeur dépend de la version PHP.

Veuillez télécharger le décodeur à partir de http://www.sourceguardian.com/ixeds/, dépaquetez le et copiez ixed.xxx.y.y.y.pxp dans le répertoire /ixed/.

* "xxx" est "win" pour Windows, "lin" pour Linux et "fre" pour FreeBSD;
* "y.y.y" est la version de PHP que vous avez.

Sous Linux/FreeBSD, vous devez également exécuter la commande suivante :

# chmod 551 /ixed/ixed.xxx.y.y.y.pxp

Par exemple :
# chmod 551 /usr/local/psa/admin/htdocs/integrator/ixed/ixed.fre.4.3.10.pxp

b8ef5052d936e902043e41759118114e a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF