Article ID: 565, created on Feb 12, 2009, last review on Apr 19, 2012

  • Applies to:
  • Plesk 10.x for Windows
  • Plesk 9.x for Windows
  • Plesk 8.x for Windows
  • Plesk 7.x for Windows

Symptômes

Lorsque vous essayez de redémarrer l'application, Parallels Plesk Panel affiche l'alerte suivante "Unable to start up Tomcat web application".

Cause

Si Tomcat et MailEnable Professional sont installés en même temps sur votre serveur, il y a un conflit de configuration car Tomcat et le composant HTTPMail de MailEnable Professional utilise le même port 8080.

Résolution

1. Démarrez la console de gestion MailEnable Professional (Démarret, Tous les programmes, Activer la messagerie, MailEnable Professional).

2. Dans la liste des propriétés MailEnable (à gauche), sélectionnez Gestion de MailEnable, Serveurs, hôte local, Services, HTTPMail.

3. Cliquez avec le bouton droit de la souris sur HTTPMail et cliquez sur Propriétés.

4. Changez la valeur dans le champ HTTPMail Port sous l'onglet General pour une valeur supérieure à 8080. Assurez-vous que la nouvelle valeur ne coïncide pas avec un port utilisé par d'autres programmes. En général, la configurer sur 8081 n'entraînera pas d'autres conflits.

5. Cliquez sur OK pour enregistrer les changements. Suivez les instructions sur l'écran pour terminer la tâche.

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