Article ID: 5797, created on Mar 5, 2009, last review on Aug 12, 2014

  • Applies to:
  • Plesk 9.0 for Linux/Unix

Symptômes

Après la mise à niveau de Parallels Plesk Panel vers la version 9, l'autorisation IMPA/POP3 ne fonctionne pas.

Cause

Il s'agit d'une procédure incorrecte de la mise à jour pour les packs de messagerie qui cause le problème. La procédure est en cours d'analyse et sera réparée dans un prochain patch de Parallels Plesk Panel version 9.0.

Résolution

Pour régler le problème, vous devez reconfigurer la messagerie avec l'utilitaire mchk ou mailsrv_entities_dump.

~# PRODUCT_ROOT_D/admin/sbin/mchk --help

Exécutez mchk avec les paramètres nécessaires.

~# PLESK_LIBEXEC_DIR/mailsrv_entities_dump

Informations supplémentaires

Utilisez les articles suivants pour obtenir les valeurs de PRODUCT_ROOT_D et PLESK_LIBEXEC_DIR pour votre système :

http://kb.parallels.com/fr/5794
http://kb.sp.parallels.com/fr/952

4f57df935e9acf8d18830757d2346419 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF