Article ID: 5911, created on Mar 2, 2009, last review on Aug 12, 2014

  • Applies to:
  • Plesk 9.0 for Linux/Unix

Symptômes

Après la mise à niveau à partir de Parallels Plesk Panel 9.0.0 mise à jour 1 (sortie) vers Parallels Plesk Panel 9.0.0 mise à jour 2 (pack psa-hotfix4-9.0.0), les en-têtes de mails ont une structure incorrecte.

Cause

Le pack psa-mail-driver-common n'est pas mis à niveau et l'ancienne version du fichier binaire $PRODUCT_ROOT_D/handlers/hooks/spf est utilisée pour le traitement des messages.

Résolution

Vous devez mettre à niveau manuellement le pack psa-mail-driver-common pour résoudre le problème.
Le pack de Parallels Plesk Panel 9.0.0 mise à jour 2 est psa-mail-driver-common-9.0.0-OS.build90081222.11. Le pack est situé dans /opt/maildrivers de la distribution de  Parallels Plesk Panel 9.0.0.
Vous pouvez télécharger le pack approprié pour votre système d'exploitation et architecture à partir du site Web de l'installateur automatique http://autoinstall.plesk.com/.

Par exemple pour CentOS 5, 32-bin, le pack est situé dans http://autoinstall.plesk.com/PSA_9.0.0/dist-rpm-CentOS-5-i386/opt/maildrivers/

Téléchargez le pack et installez-le avec rpm -Uvh (pour la famille RedHat) ou avec deb -i (pour Debian et Ubuntu).

4f57df935e9acf8d18830757d2346419 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF