Article ID: 6311, created on Jun 10, 2009, last review on Apr 23, 2012

  • Applies to:
  • Plesk 9.x for Linux/Unix

Symptômes

Le client a créé un template de domaine.
Cependant, l'admin ne peut pas l'utiliser pour la création de domaines car il n'est pas visible dans le menu déroulant des templates de domaine.

Cause

Le nouveau template de domaine qui a été créé par le client est stocké dans le répertoire du Client. Il n'est pas visible pour les autres utilisateurs de Parallels Plesk Panel.
En d'autres termes, il est impossible d'utiliser le template du client en créant un domaine si vous vous êtes connecté à Parallels Plesk Panel en tant qu'admin ou autres utilisateurs. 

Résolution

Si vous souhaitez créer un domaine à l'aide du template de client, il doit être recréé sous le compte Admin.
Pour créer un nouveau template de domaine, connectez-vous à Parallels Plesk Panel en tant qu'admin et accédez à :

Accueil -> Domaines -> Templates de domaines -> Créer un template de domaine

Complétez tous les champs requis et cliquez sur "Terminer" pour terminer la création de template.
Le nouveau template sera sauvegardé dans le répertoire de l'admin et est visible pour l'Admin Parallels Plesk Panel.

6ef0db7f1685482449634a455d77d3f4 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF