Article ID: 6360, created on Jun 5, 2009, last review on Apr 16, 2012

  • Applies to:
  • Plesk 9.x for Linux/Unix
  • Plesk 8.x for Linux/Unix

Symptômes

Lorsque je me connecte à Parallels Plesk Pane, il me dit que j'ai des mises à jour. Mais, lorsque je vérifie les mises à jour sur la page Accueil-> Mises à jour-> Parallels Plesk Panel 9.2.1, tout semble être mis à jour.

Quelle est la raison de ce problème ?

Cause

Le composant QMail de Parallels Plesk Panel a une version plus ancienne. Ce composant n'est pas affiché dans le GUI et les mises à jour n'y sont pas indiquées.

Résolution

Le problème sera résolu dans les futures mises à jour de Parallels Plesk Panel. Pour le moment, nous vous conseillons de mettre à niveau manuellement le composant plus ancien.

Exécutez la commande suivante pour obtenir la liste des composants de Parallels Plesk Panel prêts à la mis à jour :

~# /usr/local/psa/admin/sbin/autoinstaller --select-release-latest --show-components 2>&1 | grep upgrade
  qmail             [upgrade] - Qmail mailserver
~#

Utilisez la commande suivante pour installer le composant :

~# /usr/local/psa/admin/sbin/autoinstaller --select-release-latest --install-component qmail

6ef0db7f1685482449634a455d77d3f4 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 b8ef5052d936e902043e41759118114e 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF