Article ID: 6440, created on Jan 12, 2010, last review on Aug 12, 2014

  • Applies to:
  • Plesk 9.x for Linux/Unix

Symptômes

Postfix MTA est utilisé dans Parallels Plesk Panel.

Le message ne peut pas être fourni au compte de messagerie mail@domain.tld à partir de Parallels Plesk Panel. Le message entrant rebondit avec la notification suivante :

---8<---
mail@domain.tld
123.123.123.123 #<123.123.123.123 #5.0.0 smtp; 550 <mail@domain.tld>: Recipient address rejected: User unknown in virtual mailbox table> #SMTP#
--->8---


Et l'erreur suivante se trouve dans le log de messagerie sur le serveur Parallels Plesk Panel :

/usr/local/psa/var/log/maillog
---8<---
Jun 18 02:45:03 plesk.hostname postfix/pipe[20817]: 1A9DC8AEB2: to=<mail@domain.tld>, relay=plesk_virtual, delay=19138, status=deferred (temporary failure. Command output: 4.3.5 Unable to select desired mailbox )
--->8---


Que signifie cette erreur ?

Cause

Le message "Command output: 4.3.5 Impossible de sélectionner la boîte mail souhaitée " est la notification de rejet Postfix. Cela signifie que le message entrant est rejeté car le compte de mail@domain.tld n'existe pas dans Parallels Plesk Panel et la politique "Mail vers un utilisateur non existant" est définie sur "reject" . 

Vous pouvez vérifier a politique dans le GUI de Parallels Plesk Panel via Domaines -> domain.tld -> Comptes de messagerie -> Paramètres de messagerie: Mail vers un utilisateur non existant.

6ef0db7f1685482449634a455d77d3f4 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF